Increased 500 error rate

Incident Report for Coactive

Monitoring

Maintenance has been completed and our services are back to normal. Will continue to monitor.
Posted Feb 13, 2026 - 11:08 PST

Investigating

There is a scheduled maintenance from our cloud provider which is having an unintended affect. We are working with closely with them to bring our services to stability.
Posted Feb 13, 2026 - 10:43 PST
This incident affects: Coactive API.