Authorization token provision is failing for production UI

Incident Report for Coactive

Resolved

Issue resolved.
Posted Jul 29, 2026 - 15:58 PDT

Update

We are continuing to monitor for any further issues.
Posted Jul 29, 2026 - 14:19 PDT

Update

We have identified a gateway issue we are investigating further but expect to have resolved request failures
Posted Jul 29, 2026 - 12:50 PDT

Monitoring

We've identified an issue in our API gateway affecting login requests and a fix has been applied. Login has been restored. We're monitoring to confirm full recovery.
Posted Jul 29, 2026 - 12:00 PDT

Investigating

Logins are currently failing. We are currently investigating token provision failures.
Posted Jul 29, 2026 - 10:52 PDT
This incident affected: Auth0 User Authentication.